Підтримка » Проблеми і рішення » WordPress не зміг встановити безпечне з’єднання

  • Привіт!

    Допоможіть будь ласка. при встановленні плагінів чи тем виникає слідуюча помилка:

    Warning: Сталася неочікувана помилка. Можливо, щось не так з сайтом WordPress.org або з налаштуваннями вашого серверу. Якщо проблема не вирішиться, зверніться на форуми підтримки. (WordPress не зміг встановити безпечне з’єднання з сервером WordPress.org. Будь ласка, зв’яжіться з адміністратором вашого серверу.) in /wp-admin/includes/plugin-install.php on line 165
    Something went wrong with the plugin API.

    Як це виправити?

Viewing 1 replies (of 1 total)
  • Модератор Sergey Kovalets

    (@sergeykovalets)

    Проблема явно на вашій стороні. Який сервер використовується?
    Рекомендую оновити ПО на вашому сервері.
    Якщо сервер локальний, можливо брандмауер блокує йому доступ до мережі.
    Потрібно більше інфо щоб точно зрозуміти причину вашої проблеми.

Viewing 1 replies (of 1 total)
  • Тема «WordPress не зміг встановити безпечне з’єднання» закрита для нових відповідей.