Disable WYSIWYG

Опис

Disable WYSIWYG sets user_can_richedit to false that disable TinyMCE Visual Editor (WYSIWYG editor) totally completely permanently forever. This plugin also works fine with multisite enabled WordPress (aka. WordPress Mu).

More information please visit my site.

Встановлення

WordPress:

  1. Upload the extracted files to the /wp-content/plugins/ directory
  2. In ‘Plugins’ page, choose ‘Activate’

Multisite enabled WordPress:

  1. Upload the extracted files to the /wp-content/plugins/ directory
  2. In ‘Site Admin’ mode (You need log in as site admin), go to ‘Plugins’ page, choose ‘Network Activate’
  3. Just FYI, you can also activate this plugin individually for different sites.

Old-styled WordPress Mu:

  1. Upload the extracted files to the /wp-content/mu-plugins/ directory
  2. That’s all.

Відгуки

15.04.2017
Handy Dandy! Simple and Functional Thanks to this, I avoided that ugly iframe injecting visual editor for the comments section
Прочитати всі 5 відгуків

Учасники та розробники

“Disable WYSIWYG” — проект з відкритим вихідним кодом. В розвиток плагіну внесли свій вклад наступні учасники:

Учасники

Перекладіть “Disable WYSIWYG” на вашу мову.

Цікавитесь розробкою?

Перегляньте код, перегляньте сховище SVN або підпишіться на журнал розробки за допомогою RSS.

Журнал змін

1.0.9

  • Compatibility check for 5.8, nothing new, just bump version to tell everyone this plugin still works.

1.0.8

  • Starting from WordPress 5.0, you need an additional plugin Classic Editor by Automattic to disable Gutenberg first.

1.0.7

  • Compatibility check for 4.6 and 4.7, nothing new, just bump version to tell everyone this plugin still works.

1.0.6

  • Compatibility check for 4.5, nothing new, just bump version to tell everyone this plugin still works.

1.0.5

  • Compatibility check for 4.4, nothing new, just bump version to tell everyone this plugin still works.

1.0.4

  • Compatibility check for 4.3, nothing new, just bump version to tell everyone this plugin still works.

1.0.3

  • Fix PHP warning, props deMediaWerker.

1.0.2

  • Compatibility check for 4.2.2, nothing new, just bump version to tell everyone this plugin still works.

1.0.1

  • Update readme

1.0.0

  • First release